Benachrichtigungen
Alles löschen

Wireless Schalter nicht erkannt

Timson87
(@timson87)
Jungspund

Liebes Forum, 

ich habe aktuell ein riesen Problem mit meinem Free@home system.

Wir haben in unserer Wohnung Bus als auch WL Geräte. Seit einiger Zeit erkennt der Sysap (Version 2) die WL Geräte nicht mehr. Somit lassen sie sich auch nicht mehr steuern. Ich bekomme ständig eine Meldung "failed to read for multiple Times". 

Wir haben den Sysap bereits umgesetzt, mittig ins Haus um die Routen stabiler zu bekommen. Insgesamt haben wir auch 27 WL Geräte, so dass eigentlich ein gutes Mesh Netz vorhanden sein sollte. 

Ich habe auch bereits mehrfach eine Projektsicherung geladen, bei der alle Schalter noch vorhanden waren. 

Nach ca. einem Tag fliegen alle wieder raus. 

Hatte eine von euch schon derartige Probleme? 

Ich freue mich über Tipps! 

Danke vorab!

Zitat
Themenstarter Veröffentlicht : 21/07/2021 11:09 pm
Bobbes
(@bobbes)
Doppel-Ass

Hat der SysAp die aktuellste Firmware drauf? Wenn ja, vielleicht einfach nochmal drüber installieren...ansonsten hat der SysAp wohl einen defekt. Dann mal mit BJ telefonieren...

AntwortZitat
Veröffentlicht : 22/07/2021 12:21 am
Timson87
(@timson87)
Jungspund

@bobbes erstmal danke für die schnelle Antwort. 

Ich habe einen wichtigen Fakt vergessen zu erwähnen. Wir haben den Sysap bereits ausgetauscht. Neues Gerät, gleiches Problem. 

AntwortZitat
Themenstarter Veröffentlicht : 22/07/2021 6:55 am
Bobbes
(@bobbes)
Doppel-Ass

Beim Austausch des SysAp dann die Konfiguration vom Alten komplett aufgespielt, oder alles neu angelegt? Wenn die Alte übertragen wurde, vielleicht ist die irgendwie defekt? Dann ein neues Konto anlegen und alles komplett neu installieren...ist allerdings viel Arbeit, da ja alle Sensoren vorher zurück gesetzt werden müssten... Was sagt denn Busch-Jaeger dazu? 

AntwortZitat
Veröffentlicht : 22/07/2021 7:08 am
JD
 JD
(@jd)
Doppel-Ass
Veröffentlicht von: @bobbes

Wenn die Alte übertragen wurde,

Ganz wichtig: Wurde der Wireless-Key vom SysAP alt exportiert & im SysAP neu wieder importiert?

Veröffentlicht von: @bobbes

da ja alle Sensoren vorher zurück gesetzt werden müssten...

Wird ansonsten notwendig

AntwortZitat
Veröffentlicht : 22/07/2021 8:07 am
peppi
(@peppi)
Grünschnabel

Hallo zusammen,

ich bin neu in diesem Forum, habe aber schon seit über 6 Jahren eine Free@Home Lösung mit mehr als 90 Komponenten in Betrieb.

Seit Anfang Juli habe ich genau das selbe Verhalten festgestellt wie Timson87.

- alle Wireless Komponenten sind vom SysAP nicht erreichbar (offline)

- Wireless Komponenten interagieren untereinander via Mesh

- Austausch des SysAP (Restore der Projektsicherung und Wireless Key durchgeführt) löst das Problem nicht.

- der BJ Support ist kein Unterstützung.

 

Ich vermute, dass es ein Software Problem ist, da die Wireless Komponenten weiterhin via Mesh funktionieren und ein Austausch des SysAP keine Änderung des Zustandes gebracht hat.

 

Konntet ihr ggf. eine Lösung herbeiführen?

Vielen Dank und Beste Grüße,

peppi

AntwortZitat
Veröffentlicht : 30/07/2021 9:17 am




Timson87
(@timson87)
Jungspund

@peppi Hey Peppi! Ich habe mir mit der Antwort etwas Zeit gelassen. Bei mir läuft das System wieder. 

Was habe ich gemacht: 

1. Ich bin auf den Sysap 2.0 umgestiegen. Der ist leistungsstärker und kann mehr Geräte verarbeiten. 

2. Ich habe den Sysap neu platziert. So dass er möglichst mittig im Haus ist. 

3. Ich habe die Software auf Version 3 installiert. 

Danach hat es ca einen halben Tag gebraucht bis der SysAP stabile Routen gefunden hat. Jetzt läuft alles seit einer Woche sehr stabil. 

Sollte das alles immer noch nicht helfen, kann ich dir nur empfehlen mal einen Permalog zu ziehen und ihn an BJE zu schicken.

Ich drücke die Daumen, dass alles bald wieder funktioniert!

Gruß

Tim

 

 

AntwortZitat
Themenstarter Veröffentlicht : 01/08/2021 12:58 pm
peppi
(@peppi)
Grünschnabel

Hallo Tim,

Nun hat meine Recherche und Lösungsfindung doch etwas gedauert.

 

Schlussendlich war mein AP doch defekt. Nach Austausch und anlernen aller Wireless Aktoren läuft mein System wieder.

Ich hatte sämtliche Konfig auf den nicht funktionierenden AP rückgesichert, ohne Erfolg. 

 

Enttäuscht war ich vom BJ Support, die meinen AP sofort aussortiert hatten und keine Analyse vornahmen. 

Vielmehr boten sie mir ein Austauschgerät, 25% über Marktpreise an. 🙁

Danke und viele Grüße, 

Peppi

AntwortZitat
Veröffentlicht : 17/08/2021 8:31 am
M4Lt3
(@m4lt3)
Grünschnabel

Guten Tag zusammen,

augenscheinlich habe ich ein ähnliches wenn nicht sogar ein Identisches Problem in meiner Anlage.

Bei mir kommt hinzu, dass ich nicht auf meinen SysAP zugreifen konnte und dieser auf Werkseinstellungen zurück gesprungen ist. Ok alles neu aufgesetzt mit einer Sicherungsdatei. Nun sind alle Bus gebundenen Aktoren wieder im Spiel aber die Wlan Aktoren nicht. Wie kann ich die ohne sie alle auszubauen oder vom Strom zu nehmen auf "Anlernen" Stellen geht das?

 

Beste Grüße  

AntwortZitat
Veröffentlicht : 12/10/2021 7:40 am
Jens Lorenz
(@jens-lorenz)
Jungspund

Hallo M4Lt3,

 

der Restore der Projektsicherung alleine reicht nicht du musst auch den Wireless Key vom alten SysAp auf den neuen übertragen sonst funktioniert das nicht. Wenn Du diesen nicht mehr hast, bleibt nur ein neu anlernen.

AntwortZitat
Veröffentlicht : 12/10/2021 8:02 am
peppi
(@peppi)
Grünschnabel

@m4lt3 

Hallo,

bei meinem Fall wurde der Wireless Key durch das defekte Wireless Modul zerstört.

Demnach blieb nur das Anlernen aller Aktoren.

 

Ich habe das mit 2 Personen durchgeführt.

- Sicherung raus

- Taster unten links gedrückt halten

- Sicherung wieder rein

- nach 15 Sekunden / 10x langsam blinken, wenn die LED schnell blinkt, Taster loslassen

- Im Access Point nach neuen Geräten suchen.

 

Sollten die Wireless Geräte zu weit weg sein, musst du den Access Point ggf. in der Nähe positionieren.

 

Das ist eine ziemlich aufwendige Prozedur, hat aber bei mir funkioniert.

 

So wie es sich anhört, scheint aber das Wireless Modul deines AP auch defekt zu sein. BJ repariert das beim alten AP nicht mehr ... demnach bleibt nur Ersatz.

 

Viel Erfolg und Beste Grüße,

Patrick

AntwortZitat
Veröffentlicht : 12/10/2021 5:21 pm

Teilen: