Benachrichtigungen
Alles löschen

free@home 7' Panel startet immer wieder neu

MaThiC
(@mathic)
Grünschnabel

Hallo in die Runde, 

 

ich benötige mal Euer Schwarmwissen, wo ich selber leider nicht weiter komme. Ein vergleichbares Thema habe ich leider nicht finden können.

Die Problemstellung ist im Titel beschrieben, mein free@home 7' Panel startet immer wieder neu. Dies begann gestern Vormittag ohne einer Aktion oder eines Updates. Es sieht so aus, als würde das Display booten wollen und stürzt dann ab und dann wieder von vorne. Ein Counter zählt dabei immer fleißig nach oben. 

Softwareversion ist die 2.1356

 

Meine erste Herangehensweise war, per Browser (google Chrome)

einen Neustart zu initiieren, kein Erfolg. Ein reset bracht ebenfalls nichts. 

Nach dem dieser den gesamten Tag immer wieder neu bootete, habe ich diesen von seinem Untergehäuse getrennt. ca. 15 Minuten gewartet und neu aufgesteckt. Als dies ebenfalls nichts brachte, habe ich den SysAP (v2.6.4) stromseitig resetet. Ebenfalls keine Besserung. 

 

Es scheint so, als würde das Display in diesem Status hängen bleiben und bereits fast 2.000 mal neu gestartet. 🙁

Ein zweites kleines Problem, welches ich vorher noch nicht kannte, war das der Browser mir ab und zu eine Fehlermeldung auswirft, über eine fehlerhafte Visualisierung. (Siehe Anhang) Ob dies aber zusammenhängt entzieht sich meiner Kenntnis. 

 

Ich hoffe Ihr habt Ideen?

Danke Euch im Voraus!

 

Lieben Gruß, Martin 

Zitat
Themenstarter Veröffentlicht : 03/11/2021 8:04 pm
Bobbes
(@bobbes)
Doppel-Ass

Ich würde mal nach der Stromversorgung schauen! Im besten Fall hat die einen Schuss und liefert nicht mehr die erforderliche Spannung. Ist das ein reines free@home Display oder auch mit Welcome?

AntwortZitat
Veröffentlicht : 04/11/2021 6:13 am
Balu0412
(@balu0412)
Doppel-Ass

Sowas ähnliches hatte ich in der Anfangsphase. Panel musste getauscht werden. War defekt.

AntwortZitat
Veröffentlicht : 04/11/2021 7:12 am
Alex
 Alex
(@alex)
Mitglied Admin

Ich hatte auch mal dieses Problem mit dem hochlaufenden Boot-Counter, allerdings unmittelbar nach einem Update.

Wenn ich mich recht entsinne lag es laut BJ Hotline damals daran, dass ich die Firmware-Versionen in der falschen Reihenfolge aufgespielt hatte. Glaube erst Welcome-, dann free@home-Firmware war die richtige Reihenfolge.

Irgendwie gab es da einen Trick mit dem Reset-Taster an der Seite des Panels. Aber genaueres weiß ich leider auch nicht mehr.

AntwortZitat
Veröffentlicht : 04/11/2021 1:35 pm
MaThiC
(@mathic)
Grünschnabel

@bobbes Hallo, ja ich habe free@home mit Welcome. Alles Original. 

Lustiger Weise habe ich kein Update oder dergleichen aufgespielt. 

Meine Frau hat am Vormittag oder morgens das Panel bedient und dann mit einmal war es in diesem Status. Ich kam erst am Nachmittag von der Arbeit und kann machen was ich möchte. :/

AntwortZitat
Themenstarter Veröffentlicht : 04/11/2021 9:09 pm
MaThiC
(@mathic)
Grünschnabel

@alex Danke für die Rückmeldung, den Reset Knopf habe ich auch schon in verschiedensten Methoden gedrückt. :/

Free@home hat sich auch schon gleich bei mir gemeldet, so dass das Display eingeschickt werden muss und dann wird geschaut, was davon zu retten ist. 

AntwortZitat
Themenstarter Veröffentlicht : 04/11/2021 9:19 pm




Teilen: